Livespace - We're Experiencing Webhook Delays – Incident details

All systems operational

We're Experiencing Webhook Delays

Resolved
Major outage
Started 9 days agoLasted 18 minutes

Affected

Livespace services

Operational from 3:00 PM to 3:00 PM, Major outage from 3:00 PM to 3:18 PM, Operational from 3:18 PM to 3:18 PM

Webhook service

Operational from 3:00 PM to 3:00 PM, Major outage from 3:00 PM to 3:18 PM, Operational from 3:18 PM to 3:18 PM

Updates
  • Resolved
    Resolved

    We've resolved the issues with our webhook service. Your webhooks should now be flowing smoothly.

    We realize this disruption may have caused extra work for you, and we're genuinely sorry about that. If you need help catching up on missed webhooks, please reach out to us. We're here to help you get back up to speed.

  • Investigating
    Investigating

    We've encountered a problem with our webhook service, and we know this could be causing issues in your workflow. You might experience delayed or failed webhook deliveries.

    We understand how critical timely data is for your operations, and we're doing everything we can to fix this quickly. We're here to support you through this.