Livespace - We're Fixing File Service Issues – Incident details

All systems operational

We're Fixing File Service Issues

Resolved
Major outage
Started 5 days agoLasted 2 minutes

Affected

Livespace services

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 4:09 PM, Operational from 4:09 PM to 4:09 PM

File service

Operational from 4:08 PM to 4:08 PM, Major outage from 4:08 PM to 4:09 PM, Operational from 4:09 PM to 4:09 PM

Updates
  • Resolved
    Resolved

    Great news! We've fixed the file service, and it's now running smoothly. You can upload, download, and access your files as usual.

    We understand how this disruption may have affected your work, and we truly appreciate your patience. Thank you for sticking with us.

  • Investigating
    Investigating

    We’re experiencing issues with our file service. You might have trouble uploading, downloading, or accessing your files.

    We know how crucial our file service is to your work, and we're sorry it's not performing as it should right now. We feel your frustration and we're working hard to fix this quickly. We'll keep you updated every step of the way.